Unrepeatable Miracle ... again

van
chevrolet

#1

My '88 G20 van had been sitting in my yard for about 5 years, and hadn’t been started for about 4 of those years. No “moth-balling” preparations had been made. That was a year ago now when I changed the fuel filter, and to my amazement the van started and after some initial coughing and sputtering, it ran beautifully for about 45 minutes when I shut it off. I was never able to get it started again, and about a year ago I posted a thread “Unrepeatable Miracle”. Thanks to input from that thread it was determined that though my fuel pump and/or in tank filter HAD been OK, they were no longer, for upon disconnecting the in-line filter, no fuel was being pumped out.

Last week, though I am no mechanic, I pulled the fuel tank (while lying on the dirt) and used a floor jack (set on cardboard) to lower the tank down. The in tank filter or “sock” was a total mess. The pump may or may not have been good. I took the tank to a radiator shop to be flushed and cleaned. They seemed to have done a good job. I replaced the pump and in-tank filter with new Bosch parts, and used the floor jack to help me re-install the tank. After not too much cranking the van started … blowing out a lot of blue smoke at first which eventually stopped (I know that the engine has bad valve-stem guides allowing some oil to get into the cylinders). Also while it was running, I would hear backfire sounding pops each time accompanied by a puff of BLACK smoke, and I think I saw a spark come out of the tail-pipe. If I didn’t keep the pedal way depressed the engine was sure to stall, but after maybe ten minutes I became concerned about coolant because I had forgot to check it. I had no bricks at hand to hold the gas pedal down so I had to stop the engine to check the coolant (which was OK). I then could not get it started again, and my battery ran out and needed to be charged. (The battery is marginal in condition.) The next day, with the battery charged I tried again, but first I put a bottle of STP Fuel System Cleaner for Ethanol Fuels into a gas can, then bought 2 gallons of gas and added that to the tank which already had about 3 gallons. So, the 1 bottle of cleaner was diluted into 5 gallons of gas. The bottle says it can be added to a half tank of gas, and since a small fuel tank (not mine) may be only 12 gallon capacity, I figured 5 gallons would be enough. When I tried to start the van I got a lot of combustion, and several times the engine chugged on its own for 20 seconds or so, but chugging is not running, and I wasn’t able to “rev” it into truly running. Then my battery died again.

This morning I tried again, and to my great disappointment, there seemed to be much less combustion than before, and I couldn’t even get the engine “chugging” like the day before. I then became concerned that the STP Fuel System Cleaner for Ethanol Fuels was not adequately diluted, and that it was making it impossible to start the car. Upon checking the internet, somebody said Fuel System Cleaners can actually dissolve the nylon in-tank filter “sock”. Could that actually be true ?!! . After a bit of searching I found no other site that confirmed that as a concern.

I’d like to know if any of you on Car Talk’s discussions feel that the Fuel System Cleaner could cause damage, … or if not adequately diluted might make the engine harder to start. … And more generally, why am I getting less combustion than before, and what might I do to get the engine running. It’s an '88 Chevy G20 Van with a 5.0 liter engine and throttle body fuel injection. Thanks!


#2

I have not heard the story of fuel system cleaners causing damage. I would be looking at clogged fuel injectors and fouled plugs if it was mine.


#3

Thanks Barkydog. Do you think inadequately diluted Fuel Cleaner could be contributing?


#4

If the bad fuel destroyed the filter sock and the fuel pump, it may have also destroyed the fuel pressure regulator.

http://www.rockauto.com/catalog/moreinfo.php?pk=46971&cc=1046225

You just remove the top of the throttle body to swap it out.

Tester


#5

My father bought a Mercedes 500S at an estate sale. The car sat parked for about 5 years. It barely ran, so he took it to a trusted MB mechanic. Everything fuel related needed to be replaced, pump, filters, injectors, regulator, flex lines and hard lines. It was all damaged and had to be replaced. Only the tank could be cleaned. Best of luck, 'cause that ain’t cheap.


#6

If I understand, the sequence was you replaced the fuel filter, started it up, it ran 45 minutes, then to start it again you had to clean the fuel tank and in-tank filter. It ran ok for a while, but won’t now. My first suspicion is that the new fuel filter (the one you installed originally, not the in-tank version you later installed) is plugged. From running the engine 45 minutes the first time, plus anything remaining in the lines the second time. Consider to try replacing that with a new one. Cross your fingers, could get lucky. If that doesn’t work, and this is a fuel injected vehicle, next step would probably be to measure the fuel pressure at the rail during attempted starting.

I’d discount the fuel system cleaner as the cause. Those usually contain just an extra boost of alcohol and not much else. Unlikely to cause damage if used in the quantity recommended on the can.

Backfires out the tailpipe could be caused by timing problems or sticky or leaking valves.


#7

George,

This is a throttle body injection system. There is no fuel rail.

Tester


#8

When I replaced the tank, I also took out and blew through the in-line filter. It blew very free. At most all that would be gucky is what might be left in a bout 2 ft of line from the tank to the filter


#9

Laughably, for me, I stand a better chance of rebuilding the throttle body than I do of being able to get the plugs out. Haha. So I think if failure persists, I’ll do that. A couple of questions about that. Is the Fuel Pressure Diaphragm that would come with the kit essentially the the fuel pressure regulator itself? IOW, is the regulator with new diaphragm installed, now “out of the picture”?

Similarly, having replaced the Fuel Injector Filter Screens, are the injectors out of the picture? (any electrical issues aside). That seems too simple. How do I clean these injectors? Thanks everybody.


#10

Today I removed the engine cover, air cleaner, and circular casing around the throttle body, and was able to see (somewhat) the output from the two injectors. One I think was functioning properly. It seemed to emit a rapidly pulsating conical spray. The other gave me the impression of (pardon the imagery) just peeing into the throttle bore. If one side of the V-8 can’t fire, i guess there’s not much hope getting it started ?

Has anybody rebuilt this particular throttle-body injection system ? From what I can tell the regulator diaphragm that comes with the kit seems to to be all that there is to the fuel regulator. Is that correct ? How can I go about cleaning the injector, besides cleaning its screen ? Thanks.

Oh btw, perhaps pulling those plugs won’t be quite as much of a nightmare as I feared … but still I’m hoping I don’t have to …


#11

Not familiar here with throttle body injection systems. But I presume they use an electric fuel pump and fuel pressure regulator configuration (i.e. similar to port injection) to source the gas to the injectors. If so, there should be a vacuum hose from the pressure regulator to the intake manifold. This is to compensate for the intake manifold vacuum. When the vacuum is high gas tends to get sucked out of the injectors, which is undesirable, so the fuel pressure regulator measures the vacuum in the intake manifold to adjust for this. That’s the purpose of that hose.

If you see such a hose, remove it from the pressure regulator, look inside, and see if there is any gasoline in the hose or dripping from the regular where the hose connects. Gas present? Then the regulator’s diaphragm is leaking and needs to be replaced. Most mechanics at that point would probably replace the entire fuel pressure regulator, rather than rebuild it with a new diaphragm. If there’s no gas present, use a hand held vacuum pump and see if the regulator holds vacuum. If it does, it is probably ok as is. The way to verify that of course is a fuel pressure test.

Ok, on throttle body injection you can actually look into the bore of the throttle body and see the injector spray? That’s a big diagnostic plus for throttle body injection. That’s impossible to do with port injection. So when you do that, one of the two sprays is a noticeably different pattern than the other? That seems like a bad thing, but it is actually good, as that is likely a major source of the problem. That injector/hose must be clogged and could easily prevent the engine from starting.

How to fix the bad injector? I haven’t a clue. The one time had an injector fail on my VW Rabbit, I bought a new one. If removing it and doing a visual inspection doesn’t show the problem, probably buying a new injector is the best course of action for you.

One caution I learned the hard way: When doing all these starting experiments, you are injecting a lot of gasoline into the engine each time, and it is accumulating. So even when you fix the problem, the engine still may not start as it will be flooded. So when you think you have everything fixed, sorry to say this, but you may have to remove all the spark plugs, crank the engine a few times to drive out as much gas as possible, then leave the spark plugs out overnight for the rest of the gas in the engine and on the spark plugs to evaporate. (Best to avoid leaving the plugs in and trying to drive this accumulated gas out through the tailpipe as it could damage the cat.) At that point, upon reinstallation of the spark plugs, if you have fixed all the problems, the engine should start.


#12

George, you’re wrong again.

The fuel pressure regulator on a throttle body injection system doesn’t have a vacuum hose to the intake manifold. The regulator is located inside the throttle body. And vacuum is supplied to the regulator thru a vacuum port within the throttle body.

Tester


#13

Lots of good comments there, George. Thanks. Particularly about a lot of gas getting dumped into the cylinders. That might be a good part of the problem. I wonder if letting it sit with the throttle plate open might help. I’m in Arizona and it still get into the 80’s so maybe that might dry it out ? … but I guess if the valves are not open it wouldn’t help.


#14

For those new to this thread, this is in reference to the GM or Chevy tbi (throttle body injection) vehicle.

I am trying to pull the 2 injectors. After unscrewing 8 torx bit screws from the top, I discovered there are still 4 more torx bit screws that go in from underneath, and there is very little clearance to get a tool in there. I am thinking there must be a specialized GM tool to remove those. I am imagining it would look like an allen wrench except with the short side of the “L” being extremely short, the having a torx bit head. Does any one have any idea how I might get those 4 torx bit screws out ? 2 of those 4 screws have only a half-inch clearance between the head of the screw and a cast flange underneath that screw. Thanks.


#15

Just thinking about it after George’s comments, is it possible if the gas was just squirting out of it that the cylinders got washed with gas and there is no compression now?


#16

Hi Bing. There has been a lot of gasoline just dumped into the throttle body. How would that cause the cylinders not to build compression on the compression stroke ? Thanks.


#17

Oil is needed to seal the rings agains the cylinder so if the gas washed the oil off the cyl, it may not have compression to start. Just an idea is all. Might be worth checking compression is all but on the other hand it did start an run before.


#18

4 screw problem solved. The seam between the injector cover plate and the throttle body is just slightly below another seam which is between the injector cover and a plate underneath the fuel pressure regulator. That underplate is held on with the 4 screws and does not need to come off in order to access the injectors. Once the injector cover is off those 4 screws are easily removed if one needs to get to the fuel pressure regulator. Thanks youtube.


#19

I have now replaced the 2 tbi fuel injectors with remanufactured injectors that both seem to be putting out a pulsating conical spray. Unfortunately and to my great disappointment I got no combustion whatsoever. I then succeeded in pulling the rear 4 of the 8 sparkplugs. The front 4 I couldn’t even get my hand in a position to pull the plug wire off the plug.

Anyway the 4 plugs I pulled all looked exactly the same. The were lightly but completely coated in black stuff I would describe as somewhere between a powder and a liquid. Also, the plug gaps were all way too large. The specs call for .035", and all four were like twice that amount. Because I wasn’t able to get out all the plugs, I re-gapped to specs the 4 that I did pull, cleaned them a little bit and put them back in. I’m still getting no combustion at all. I am wondering whether the plugs are the problem. I thought that they might still be good enough to fire … but what do I know ?


#20

You definitely need to replace the plugs. When you prepare to do this, try checking to see that you have a good spark pulse. It’s as simple as connecting a plug wire to a new plug, grounding the ground electrode side (the threaded part) against the head, and having someone try to start it. You should see a visible spark.

That black powder is carbon from too much gas vs. air, the wetness is a sign of fuel entering and not exploding. I suspect the problem originally started with the bad gas and the gummed up system, but if I understand the thread correctly you’ve addressed the tank, the pump, the lines, and the throttle body injectors. Now you gotta get some clean spark in there to find out if the problem is resolved.

By the way, have you checked the plug wires? And the distributor parts?

Post back.