CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

Pause then clunk in transmission

2013 f150 v8 auto. 95000 miles
Drove it 5 days ago, been parked in the garage since. Went to get it out and when I put it in reverse it didn’t move right away. No big deal it’s happened before but usually after it sits longer.
I leave it in reverse and let it idle. Still nothing. So I slowly start giving it gas until at about 1200 rpm it clunks into gear and moves. Very hard clunk
Fluid and filter was serviced a couple of years ago. About 25000 miles since then.
What do you guys think happened?

Have you checked the tranny fluid level?

Tester

1 Like

The dipstick for this is a bear to get to. It can be reached only from under the truck.

If you have had any leaks, you may be low on fluid. If you have had none, might be a sticky trans solenoid.

No leaks for sure. I did pull the dipstick recently just to see and smell the fluid. Need welding gloves to check when hot due to the cat sitting so close.

1 Like

Tell me about it

I just did a trans fluid and filter service on an F-150 with the 6R80 transmission last week. Calling that a dipstick is somewhat of an overstatement. And it took several miles of spirited freeway driving to get the trans fluid up to the proper temperature . . . 190 degrees fahrenheit, I believe . . . needed for checking the level. There’s no way I could have gotten the fluid up to that temperature idling the truck on the hoist

Did you check at the proper temperature . . . ?!

There’s a reason I’m asking . . .

The factory service information calls for putting in 3-1/2qts, then driving the truck, until you reach 190 degrees fahrenheit.

Then you’re supposed to check the fluid level at 185 degrees fahrenheit with the engine idling in park

Anyways . . . I did all that

And I had to add another 2-1/2qts of atf to get the level within the cross hatched area on the dipstick

I believe your 2013 F-150 has the same 6R80 automatic transmission as the 2010 F-150 4.6 3V V8 truck I was working on last week

See what I’m getting at . . . ?

Are you sure the fluid level is correct . . . ?!

1 Like

I didn’t pull the stick with the intention of checking the level. Only to see the color and give it a sniff. Like you said it’s a hassle to check the level correctly. I’ve been under it alot recently, no leaks on anything
Ive changed fluids in both differentials, transfer case and coolant in the last couple of months.
It’s hesitated to go into reverse before, but only if it sits a couple of weeks. And it always moved after a couple of seconds of idling. Today was different

Follow up info…backed out if garage today and everything worked as it should. Hopefully a 1 time hiccup

I still think you need to make absolutely sure the fluid level is where it should be rather than risk this being a one time hiccup.

Maybe the fluid was not topped off several years ago. With age and miles the existing fluid degrades a bit faster and combined with the potential of low fluid level could have caused this problem.

1 Like

Sounds like a project for tommorow. Gonna rain anyway

Stopped and bought some welding gloves on the way home tonight. Figured since the trans had driven a hundred miles it would be easiest to check when I got home.
Full of fluid if not just a hair over.
Gloves takes away dexterity in the tight spot but needle nose pliers help with getting the stick in and out.

So the fluid level was within the cross-hatched area . . . ?

Just slightly above the crosshatch area

1 Like