Misfire at idle speed

sebring
chrysler

#1

Our 2004 Chrysler Sebring with 119,000mi. has developed an occasional misfire at idle speed. The car has a 2.4L 4 cylinder engine and automatic transmission. The spark plugs are relatively new. No codes appear when scanned. Any suggestions?


#2

I’d pull the plugs and have a look. What does “relatively” new mean? How about the spark plug wires? What about the rest of the maintenance items? Fuel filter? Checking the fuel pressure wouldn’t hurt. A check for vacuum leaks is also in order.


#3

Try a bottle of Chevron fuel injector cleaner in the gas tank (I do this once a year).
If that doesn’t help check the PCV valve.
Next check the EGR valve for deposits that could be keeping it from closing completely.
If all that fails get a compression test.


#4

How old is relatively new? Miles and months? Are the plugs and wires OEM quality? Don’t assume those fancy plugs and wires are any better than OEM, they are mostly for looks not reliability.


#5

The plugs are about 4 months old and have about 6000 mi on them. It’s probably plug wires as I did not change them when I changed the plugs. What bothers me is no codes appear when the OBD is scanned.


#6

It could be the PCV valve. I didn’t think of that. I’ll try that and the injector cleaner. Thanks.


#7

I have often been fairly annoyed at how tolerant the PCM is of things that aren’t working quite right - wanting codes when I need them.


#8

My opinion is that the first step with an engine performance problem is to run a compression test to see if a cylinder is trying to drop. The spark plugs are out so weed any mechanical fault out from the get-go. If a cylinder is going down one could throw parts at it until oblivion.

This could still be caused by plugs and/or wires. It’s quite possible, and common, to have misfires that will not set a code.