CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

Evil Jeep Battery

I have a 1994 Jeep Wrangler that I’ve had for about 10 years. I hardly ever use it and it sits in our driveway most of the time suffering through our Chicago winters. I keep it mostly because my wife hates it and it’s one of the few things left in my life to remind of simpler more carefree times. My wife can’t stand driving in it and hasn’t been in it for many years she complains and complains about the bouncing and the bumps but I keep telling her, those are bumps of freedom.



Anyway, the last couple of years have been a struggle to keep it going. It has a really hard time starting so I blew ~170 bucks on an optima red top battery. This is like the Cadillac of batteries. After struggling some more with waking to a dead battery I had it tested and replaced under warranty a couple of weeks ago. The last couple of weeks have been fantastic, she started right up every time first turn no problem. Well, last night I left the dome light on, HOW COULD I BE SO STUPID, now I’m having a really hard time getting her to start consistently again.



I’m jumping her with my wife’s Honda. When the jeep starts I let them both run for about 10 minutes, then I disconnect the Honda and either the Jeep dies or, even if I let it run by itself for a good 20 minutes, it won’t start again if it dies or I turn it off and try starting it again. One time it actually did start on it’s own right after dying subsequent to a jump, but then it just died right away. It was these same symptoms that prompted me to bring the first battery in and get it tested and replaced. Is it possible that I have another bad battery? What are the chances of getting two bad Red Tops? Could I have actually damaged the battery by letting it drain all the way? Should I be letting the cars run longer than 10 minutes while connected? I CAN"T BELIEVE I LEFT THE DOME LIGHT ON.



Anyway, if anyone has any insight, I would appreciate it.





Have the charging system tested. It sounds like the alternator is not charging your new batteries, and that’s why the are not lasting very long.

Ten or Twenty minutes is not enough time to recharge a very discharged battery. It sounds like you need a good battery charger. Also, yes fully discharging a battery does indeed damage it. That’s why there are car batteries, and there are deep cycle batteries. Deep cycle batteries can better withstand being discharged. Car batteries can’t.

It takes several hours to fully charge a lead-acid battery, any brand, especially if it has been substantially discharged or it’s cold. 20 minutes is a drop in the bucket. You need to get a “smart” battery charger of 3-6 amps.

I bike to work every day so my two cars get driven on short trips (<10mi.) typically twice a week and longer trips maybe once a month. During the winter (in Wash. DC) once a month I take each battery out of the cars, bring them inside and fully charge them. This usually takes 2-4 hours.

My batteries have always lasted 5-10 years following this regimen. I also fully charge new batteries before I put them in a car.

You need an Optima Yellow Top, which can better survive deep discharge/recharge cycles.