'86 Grand Wagoneer Battery strong, but engine won't turn over

jeep

#1

So, got my GW back from the shop after putting a new 4BBL Carb and Intake on. It ran great on the way home and the next day. Parked it for an hour and then it would not turn over. Lights were bright and windows worked just fine. No clicking or anything from the solenoid, no noise from the starter at all. I replaced the solenoid and still nothing. I jumped the solenoid (connected the pos from the battery to the starter side of the solenoid and the engine fired right up. Drive it home (about 5 miles) and it ran just fine. Once back in the garage, turn the key, and again, nothing.
The truck is a 1986 Jeep Grand Wagoneer with a 360ci (5.9L) V8, auto trans, 4x4. Edelbrock 4bbl carb, Edelbrock intake. Pretty stock otherwise, battery, starter, solenoid all 12 months old or less. Fresh tuneup, etc.

Any ideas?

EDIT: I forgot to mention that I tried to start it in N as well as P. I went thru all the gears and giggled the gear selector while trying to start. This did nothing.


#2

Could be the transmission safety switch. Put it in neutral and see if that changes anything. Assuming auto transmission.


#3

Thanks Bill-I forgot to mention that I tried messing this that a bunch, going from neutral to park and everything else. Could it still be the transmission safety switch even if putting into N doesn’t do anything?


#4

From your description I’d say you have a bad solenoid. The contacts inside the solenoid aren’t making the connection as evidenced by being able to jump start it by by-passing the solenoid.


#5

The no-start problem might be caused by a worn out ignition switch mounted at the base of the steering column.

Tester


#6

Is the starter relay securely mounted and grounded?


#7

There are 4 terminals on your solenoid. The two large ones connect you battery cable and starter.
Jumping the solenoid starts your car therefore the two large cables and starter are good. Since you replaced the solenoid, it is probably good. One of the two small terminals carry a wire from the ignition switch that trigger the solenoid. If you put a 12 volt test light on those terminals , one of them should light the light when you turn the key to crank. If it doesn’t the problem lies in the ignition switch or between it and the solenoid.


#8

Thank you for the advice. I tried testing on the smaller terminals and cranked the engine and got nothing on the volt meter. I also tried putting testing from the battery to the starter side of the solenoid and cranked it and got no reading, which I BELIEVE would further show that there’s an issue within the ignition switch, not something further downstream. According to the diagrams, there doesn’t appear to be a fuse between the ignition switch and the solenoid.


#9

OK, problem solved. So, there are 4 terminals on this solenoid. The two larger ones coming from the battery and going to the starter. One of the smaller terminals was being used, with nothing hooked up to the other one (usually marked with an ‘s’ and an ‘i’). I found one stray wire that was not hooked up to anything (not really that uncommon in this truck). I tried to hook it up to the unused smaller terminal and made not difference. THEN, I hooked it up to the terminal on the bottom (under) of the solenoid. That was it! Fired right up. The connection was loose and it had just fallen off. Thanks to everyone that chimed in, can’t believe it was that simple!