CarTalk.com Best of Deals Car Reviews Repair Shops Cars A-Z Radio Show

2004 Ford Explorer Won't Start

Hi,



I’m caretaking a house for a friend. She owns a 2004 Ford Explorer. It is equipped with remote starting and a factory - installed anti theft system.



Several days ago, I went out to start her car. I had driven it two days earlier without any problems. I unlocked the car with the power locks, put the key in the ignition, and turned it.



Doing this triggered the anti theft system. I got out, went to the keypad on her door, entered the code, and shut the system off. I tried to start the car again. Same problem. No cranking, and the alarm went off again.



Eventually, by repeatedly pressing the “unlock” button on her remote, it seemed like I was able to disable the alarm. But, I couldn’t get the car started.



Since the vehicle would not start, I tried to jump it from my vehicle. I had the cables hooked up to my vehicle for a good ten minutes. Nothing. I disconnected and reconnected them on the terminals, still nothing.



So, her car is dead and she’ll be home from Aruba soon. I’d like to fix this for her. What do you think is wrong?



Could the anti-theft system have disabled the vehicle’s ability to run? If it’s just a dead battery, wouldn’t I still have been able to jump it?



Please help!!!

Check the glove box for the owner’s manual. The SUV thinks you are a thief and like turtle it has gone into its protective mode. Perhaps the manual will provide the info needed to reset the system and get it running again.

Does the owner’s manual offer any information about the security system?

I will look into that possibility. Thank you for the suggestions.

Still, it seemed a little wierd that the alarm wouldn’t go off until I tried to start the thing. I figured the alarm would be triggered by entering the vehicle, as opposed to starting it. Of course, I don’t drive a ford and I’ve never owned a car with an alarm, so I don’t know anything about how this stuff works.

Thanks for the help. I’ll update you on the progress,

Is the remote start factory? If it is after-market, I would suspect that it is malfunctioning and interfering with the factory PATS.

Triple A ended up coming over - when he hooked up his jumper cables, it tripped the alarm again - how strange is that?

It tripped a couple more times before we got it to go off and stay off. After that he jumpstarted it and the engine ran fine.