CarTalk.com Best of Deals Car Reviews Repair Shops Cars A-Z Radio Show

1995 Honda Civic Sdn - Temperature Problems

So, I have a 1995 Honda Civic LX with 235,000 miles on it. It has been a great car but recently has been acting up. Here is what I have found…in the summer time if I drove the car for 30-45 minutes at highway speed and then had to stop for either traffic or a stop light, etc, the temperature gauge would rise very rapidly and unless I got moving again or put the car in neutral and revved the engine to about 1750 RPM the temperature would not drop. Often times the temp gauge would max out. Now that winter is upon me…the car is struggling to get up to temperature whereas it generally took no more than 5 to 7 miles it is now taking 20+ miles with the engine running at a consistent highway speed before it will come up to temperature. I have replaced the thermostat (in the summer) but that did not change the symptoms. Thoughts on the potential causes please!!

The thermostat you replaced is either bad or installed backwards. The engine is not heating up nearly quickly enough. The earlier overheating may be be caused by an electric fan that is not coming on because the fan, the relay or the temp sender is bad.

1 Like

My guess is either the cooling system is low on fluid, has air in it, or isn’t holding pressure. I discount the radiator cooling fan idea – although this is easy to check, is it spinning or not when it overheats? — b/c a cooling fan problem wouldn’t normally be solved by rev’ing the engine at idle. If anything that would make it overheat more if it was the radiator cooling fan. I’m predicting you’ll be scheduling a cooling system pressure test soon. Note that you can usually get some engine cooling by turning on the heater to max.

One more thing concerning the overheating , on a 25 Y.O. vehicle, if this is the original radiator, it is probable partially clogged with scale and rust.
As far as the long warm up time, I’m with Mustangman on the thermostat.

So i did mistakenly say it was a 1995…not sure where that came from, it is a 2005 Civic LX. As for the thermostat, I am 99% sure it is in the proper direction. I do appear to be losing liquid from the system so I am wondering if I might have a pinhole leak which only manifests itself once the system gets to temperature…there is no visible leak under the car. Could this be a water pump issue? Not moving enough liquid through the system? I am willing to put some money into the car but don’t know where to start. The water pump was replaced 34K miles ago with the timing belt but the radiator is original to the car. Please note it does have 235,000 miles on it.

The fact that it wouldn’t cool without revving the engine suggests the water pump has corroded and isn’t pushing the coolant as well as it should. Revving the engine makes the pump spin faster and push more coolant.

This should have been replaced at around 180,000 miles if you’re replacing the timing belt on schedule. Are you, and was it?

Yes, I replaced the timing belt and water pump right around 200k. Although the new pump has made a strange squealing noise since it was installed. Not terribly loud and more noticeable at low idle. I have wondered if I got either a bad or cheap water pump in the deal.

That implies the cooling system isn’t holding pressure. That has to be diagnosed and repaired first. Resolving that problem alone may correct all the other symptoms. Small leaks can be difficult to locate. There’s usually some visible staining or corrosion evident at the leak source and below, but finding this may require removing parts and/or crawling underneath the car.