Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

99 Ford Windstar kicks (jerks) at around 30-40 Mi/hr

We have a 99 Ford Windstar. My wife, who drives this vehicle most of the times, says that in the last week at least on three separate occasions while doing around 20-40 Mi/hr suddenly the car kind of kicked (jerked) which lasted for 5-10 seconds and then there was some kind of ?friction noise form two things rubbing against each other?. There were no engine lights on.

I filled up the car with super gas and added STP fuel injector cleaner and changed the air filter and took the car for test drive. I could not re-produce the kick, however I was able to produce a noise starting from a dead stop and then accelerating, at around 20 Mi/hr (just under 2000 rpm) I hear this kind of ?howling? noise (?wooow?) and at least once the care seemed a little bit under powered when making this noise. Gear shifts are absolutely smooth and with no jerks. Here is some additional info on the car:

Mileage 119,000. Transmission was changed under warranty at 17,000 Mi. Serpentine Belt was changed at 26000 Mi and no cracks are visible on it. The spark plugs, wires and gas filter were last changed at 97000 Mi. The Transmission was flushed at 98000 Mi and front and back breaks were also replaced at 98000. I am wondering if the gas pump could be on its way out. In any case any advise will be greatly appreciated it.




  • edited June 2007
    When she says it "jerks" does the engine rev up during that time? If so, then what is happening is you are slipping in your gears.
  • edited June 2007
    She says that she did not notice the rpm going up or engine rev up.
  • edited June 2007
    Have your mechanic check the TCC (Torque Converter Control) system. The torque converter lock up may be erratic. The CONTROL is electronic, not mechanical.
  • edited June 2007
    Keep driving it and keep your eye on the tach and O/D Off light while this happens.

    Even if it doesn't come on, I'm willing to say it may be the MLPS (manual lever position sensor) simply because it's got such a huge failure rate on Windstars. That sensor tells the ECM what position the gear lever is in, and when it fails it sends bogus signals to the ECM which causes upshift/downshift activity.

    Torque converter clutch is another possibility, as was said.
  • edited June 2007
    Could also be the vehicle speed sensor sending the wrong speed information to the engine computer.
This discussion has been closed.