Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Subaru makes loud screeching sound on cold start..

2006 Subaru Impreza 2.5i



Yesterday my car started making a loud screeching sound from the front end after a cold start. The sound only lasts a few seconds then seems to go away entirely. Now it happens every time the car cools down and I start it up. Its very loud and obnoxious.



Temperatures have been low the last few days at about 35-40 in the morning.



Any ideas? Thanks in advance for any help.

Comments

  • edited December 2010
    check the drive belt tension
  • edited December 2010
    One or both of the accessory drive belts is loose.
  • edited December 2010
    Thank you for your replies. I popped the hood and checked the tension. There seems to be very little play in either of the belts and both are pretty solid with no cracks. It was possible to move the belts just a little, should they be rock solid tight??

    I drove a little more today and the noise doesn't just happen on a cold start anymore. I noticed that it stops immediately when I depress the clutch pedal. But it doesn't return when I let off the pedal.

    If you guys still think its belt tension I'll take it in to the shop. Thanks again.
  • edited December 2010
    Trya having a friend start the engine while you listen under the hood to try to determine where the screeching is originating from.

    In addition to a loose belt making noise in cold weather, noise can also originate from the bearing sof any of the driven components, including the tensioner, the alternator, the power steering pump, and idler pulleys. I'd consider the AC as unlikely unlesss you have it on in the morning (which includes having the defroster on).

    Since it's being affected by pushing the clutch pedal in, I think the release bearing should be considered suspect as well. How old is the clutch assembly?
This discussion has been closed.