CarTalk.com Best of Deals Car Reviews Repair Shops Cars A-Z Radio Show

Community Update

And STILL no way to navigate directly from one thread to the next.

Good choice on Drupal. It’s a fantastic content management system, with plenty of functionality and the ability to build some incredible behaviors.
The site looks great!

As of 7/17/2012 the site won’t let me edit my post.
It will allow me to select edit, then allow me to type a buch of stuff,
but whe I hit ‘post comment’ I get a strange new black ( white letters ) block pop up that says something wierd…
Notice; trying to get property of non object.
…and 13 more lines of text.

Is anybody else having this problem? If so, please tell me browser info.

I think I liked the bigger & permanent “like”,“dislike”,“agree” Buttons as it was simpler for a poster to see if a post is relevant or not. Now you have to scroll over it and its not as efficient. Also I am not getting my post box WAY down on the screen instead of right after the last post (IE 8)

I can now post using Safari and it looks like I can now write longer posts, no longer limited to one paragraph. What ever you did, thanks.

Now that I can use Safari, I did find something quite annoying. If I accidently run my curser over any of those “share” buttons, it automatically downloads a popup window. somehow that even gets by my popup window disable feature that I have turned on and it does not require that I click on the button, just run the curser over it. That is an intrusion and tantamount to spam or hacking. Please fix that immediately.

The old problems are back, can’t use Safari and I can only post one paragraph or 4 lines at a time.

Are you still getting the popup windows?

So far no popups today and I have been able to post in Safari. I haven’t tried a long post yet.

Please extend the cookie. Annoying to need to log in so often.

Wouldn’t ya just know it, just as things with this service seemed to be improving, I get a new mobile card on Saturday with instructions to return the old one. I put the new card in the router and the service returns to its old ways, slow, only short posts and only in TenFourFox.

I put in the old card, everything good, try the new card again, no work, old card, good again so I call tech support. Their only answer is that the old card will stop working in a few weeks so I need the new one. Right now I’m still using the old card.

BTW, I am now looking into a new service. I hear WildBlue has a new satellite that is significantly better than Hughes Net.

Well they turned off my old card so I can’t use it. So now all my problems with this site are back. I can get six lines in now so not quite as bad, but I have to use TenFourFox, no Safari.

I don’t see any comment badges after anyones name.

bacchetta, you probably will not get a response from this post. Click on the red box labeled “Ask a Question” in the top right corner of this page and create a new thread. You are more likely to get an answer that way. Save time by using your copy and paste functions.

Just as of today, I have to log-in to this site again every time that I go back online.
Is anyone else having this problem at this point?

I am seeing it but when I refresh, I am logged in. I thought it was just me or my new ISP.

I thought it had something to do with the mobile site, I guess it was a bigger problem. At one point, I signed in, but the index pages didn’t have the yellow boxes for updates, as if I wasn’t signed in. If i touched the sign in link, it brought me to my profile page, as if I was signed in.

When I logged in, I had a few issues but I’ll keep experimenting.

When you get the first screen, just hit the little refresh icon and on refresh, you will find that you are logged in.