Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

broken motor mount

What is a broken motor mount? How would that impact the engine running?
Tagged:

Comments

  • edited February 2008
    The motor in your car is attached to the frame with special mounts. They can break. When they do the engine is no longer held in the proper position. It can then move more than it should. That additional movement can damage transmissions, drive shafts other motor mounts etc.

    It can even cause problems with electrical connections etc.

    It would appear that you are having a problem and someone suggested a possible motor mount issue. I would suggest that you give us the whole store including Make Model miles and Year of he car, what engine and transmission it has, what symptoms you have observed etc. and history of repairs accidents etc.
  • edited February 2008
    In addition to what Mr. Meehan noted, I want to point out that the cascading series of events that can follow a broken motor mount leads to much higher repair costs than you would pay just to replace the one motor mount that is now broken. It won't fix itself and failure to attend to this repair now will likely cost you much more than you would like to pay.
  • edited February 2008
    It could cause bucking and swaying of the engine, making the car look stupid as it starts off, mainly with manual transmission. I fixed that on an 83 Camry by installing a rear mount on the front. Not really recommended!
  • edited February 2008
    Well this is coincidence. My '99 Villager (150K) oil light has been coming on occasionally (last 10 days), sometimes accompanied with a tapping valve sound, though most of the time it runs fine. Haven't driven the van more than 10-15 miles over several trips with the oil light on. Most trips (10-20 miles) van runs fine, no engine oil light. Just today car shop said diagnostic code was "engine knock" & engine mounts were shot. Recommended replacing mounts & oil for $430 to establish a baseline. My recommendation was they test drive which they did and found nothing..said engine ran fine. However, shop now recommends replacing the motor based on my driving with oil light on/tapping valves.
    I say I change oil & filter; if doesn't fix, replace oil pump. Any suggestions?
  • edited February 2008
    I suggest that you start a new thread, rather than "hijack" this one with an unrelated issue.
  • edited February 2008
    It is a 97 Ford Explorer Sport with automatic transmission. Occassional I experience a thud and RPM's drop to nothing for approximately 1 second. When it has happened I have usually been driving 65-70 mph on the highway. It does not always happen when driving that speed on the highway, just occassionally. I feel it, it has the feel of rapid breaking, but just for that split second. Sometimes it will happen 20+ times in the course of a few miles. Other times I will drive 50+ miles without it happening at all.

    Vehicle has 180K. About a year ago I did start noticing that the transmission would "slip" (I think that is the correct term) when I would try to accelerate quickly from a stop. If I accelerate hard from a stop, I may hit a point where RPMs fly up but the vehicle is not moving at that speed. Net effect it has caused me to actually drive less aggressively. With regular everyday driving I do not experience any "slipping".

    I suspect the two may be related. Any ideas?
  • edited February 2008
    Yes sir, new thread sir. Right away sir.
  • edited February 2008
    I second VDVdriver's suggestion.
    And next time the oil light comes on, that means you need to pull over and shut the engine off immediately? Or if you have money to burn, go ahead and keep driving.
  • edited February 2008
    Since the tachometer (RPM) is dropping out, I would have a mechanic look at the ignition system. It sounds like the ignition quits for that second and them picks up again. It could be the ignitor, ignition switch, the power to the ignition coil(s), etc.
This discussion has been closed.