Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Car vibrating over 60 MPH- new brakes or new tires?

edited November -1 in Repair and Maintenance
I had my brakes (front and back) serviced within the past 5,000 miles, and just had the rear drums replaced 2 days ago (free of charge) when I experienced some squeaking. I then had two tires replaced- the other two tires are under 6,000 miles old- (balancing and allignment included) at a separate place right after getting the truck back for the brake work. While heading home with the two new tires, I experienced serious vibrations in the truck over 60 MPH. Tire folks say tires are properly balanced, but are checking it some more. I don't smell any burning or remember any chattering of the brake pedal. Is the problem tire-related, or brake-related? I would like to know which shop to approach. Thanks!

Comments

  • edited June 2007
    Make
    Model
    Year
    [b]PLEASE[/b]

    That goes for everyone!

    Also, which engine and is it front, rear or all wheel drive?

    It sounds like the new tires are not balanced correctly or are defective.

    Is the vibration more prominent at the wheel or does it feel more like it's shaking your chair (feel with your hands or feel with your butt? Lol).

    If this vibration kicks in without the brakes applied, I'd say the brakes are okay. Tires, driveaxles, bearings, balljoints, etc. that's where u wanna look.

    -Matt
  • edited June 2007
    The vehicle is a 1999 Ford Ranger XLT, 2-wheel, rear-wheel drive with 5 speed manual transmission. My wife's and my butts vibrated, along with the wheel, floor and everything else, definitely without the brake pedal depressed (we were the only things that were depressed!). Thank you for the response.
  • edited June 2007
    That sure sounds like a serious balance problem or the possibility of a tyre defect like a slipped ply. Whoever sold you the tyres and/or balanced them should take care of it N/C
  • edited June 2007
    Just curious, were the two new tires the same make and model as the other two tires? When I put two new tires (same size as the OEM tires, 155/80-13) on my wife's 86 Dodge Colt, the car vibrated badly over 50 mph. The size was correct, but the tires were from a different manufacturer than the OEM tires. Upon visual inspection the new tires appeared larger than the OEM tires and the size difference was enough to give the car the shakes. I replaced the tires with four new Bridgestones and the car was fine after that. I'm guessing that actual tire size may vary from manufacturer to manufacturer.

    On the other hand, when we bought a 98 Windstar, it came with 3 Goodyear Invictas and 1 Regatta (215/70-R15). Eventually one of the Invictas slipped a belt and I had to replace it with a Goodyear Integrity (closest I could find). Three different tires, but from the same manufacturer. I had no problems during the four years I drove it this way.

    Ed B.
  • edited June 2007
    Thanks to everybody for the prompt and helpful replies. The newer two tires are of the same make as the two with 5,000 miles on them. I hope I can get the tire shop to work with me!
  • edited June 2007
    Ok, this is a very simple question, but sometimes it can have an impact. Have you tightened the lug nuts to the torque spec in the manual? Typically it's something like 80 ft-lbs. Or at least hit them with the lug wrench to see if one or more are loose? If you have aluminum wheels, you should check the lugs for tightness after driving it a bit. I've felt a vibration after having the wheels off for service on my F250 with aluminum wheels. It's a really quick check and sure enough, sometimes I have one or more that are loose. That can take care of the problem.

    If that isn't it, make sure the replacement tires are the same size (funky numbers on the sidewall) as they can be the same brand, but not the same size. If not that, then I wish you the best in working with the shop that did the work.
  • edited June 2007
    I had good luck without even balancing the cheap tires I used to buy for my Tempo and Escort, Toyota and Mazda. You probably have a balance problem. I was a little lucky but I didn't have the certain speed balance problems commonly associated with spin balancing. I didn't want vibration at 40, 55, or 65 MPH. For a while it seemed guaranteed to happen at one of those speeds if I had the tires balanced by questionable experts or machines.
This discussion has been closed.