Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

1998 Chevy Cavalier running hot

edited September 2012 in Repair and Maintenance
Hi Everyone
i have a 1998 chevy cavalier, 4 door, 2.2 liter SOHC, which has been running hot for a while now. readings are off the dash guage, here's the scenario. on startup from cold, the temperature begins to rise within 60 seconds, reaching what i consider normal operating temperature within three to five minutes, at approximately the "NO" in " NORMAL" on the guage. It reaches what has become it's usual operating temperature, at "RM" within another minute or two. If i am in stop and go traffic, the temperature will rapidly reach the final mark after the "L", but not the red zone. If i get on the highway, the temperature will reduce back to the "RM" position within one to two minutes, three to four minutes in steady traffic at lower speeds, i.e. 35 and all green lights. thermostat has been replaced, water pump has been replaced, electric cooling fan is running correctly, radiator is free and clear of debris. any ideas? when i first got the car back in 2000, it ramped up to heat much more slowly, and hung out at "NO" in all types of traffic. in 2004 i went and picked up my car from my father's place, he had taken it to the local shop and had it given the once over, which is when this problem began showing up, and has gotten progressively worse over the years. i've gotten nowhere with other mechanics, the system is leak free, and the coolant tests good.

Comments

  • Did you recently change the anti-freeze? If so, you may have an air bubble in the cooling system. Idle to normal temp with the radiator cap off and let it cool; add coolant and repeat until it no longer overheats.
  • edited September 2012
    My 1994 Cavalier was doing something similar yet different for a long while, and still does some things intermittently now. Since my car has many electrical anomalies - including only portions of the electrical system working depending upon how cold it is outside (I really should post that here) - I have chalked it up (probably stupidly, because I have no basis for this and am not generally a total fool) to being more likely an electrical issue than an actual overheating issue.

    Mine would heat up if and only if I got directly onto a highway within half a mile from starting it up. Before three miles on the highway it would be close to the red zone, or would spike into the red zone, then would back itself down cooler. The "Check Engine" light would then be on.

    If I got back onto the highway after parking but when the car was still warm, it would not say it was overheating at the predetermined two- to three-mile point.

    If I started driving on city streets for a while, then got on the highway (or didn't), it would not show overheating. We do not know whether the car actually overheated, just that the gauge said so.

    I do not know what I or my excellent mechanic (who couldn't find anything wrong) did, but nowadays only sometimes if I get immediately onto a highway, the temperature gauge does not go up any higher than it should, but the "Check Engine" light comes on at the exact same point in travel the temperature would have spiked.

    I note that only one thing has changed since it does not show overheating on the gauge but the idiot light does come on: a groundhog chewed my wiring harness (and various other things), and my patient mechanic reconnected the wires.

    The temperature gauge seems to work just fine, before and after the groundhog, but it no longer does that spiking thing.

    Just throwing this into the mix - it really is neither an answer nor a solution. My car only has about 87,000 miles on it, and I still rely on it.
  • You have a problem with the cooling fan, just because it is running doesn't mean that it is running at the correct speed. Most of these fans have 4 brushes in them, but they will run on two, just not as fast. Your car is about the right age for something like this.
  • It would help to know what the "once over" included.

    Keith may be correct, and that can be tested.

    It's also possible that you have a bad radiator cap. That'd allow the coolant to boil at to o low a temp, and might not allow coolant to be drawn back into the engine when it cools and the coolant contracts (depending on how it's broken).

    It's also possible that the radiator's insides have some clogged tubes.With an infrared thermometer you can scan the radiator and detect hotspots and coldspots. They can be revealing.

    You also might have a collapsed inner hose liner. New hoses are cheap.
  • Usually overheating -- not associated with visible leaks -- is caused by the electric fan not spinning nor spinning too slow, a faulty fuel pump or drive belt, an air pocket in the cooling system, a bad or incorrectly installed thermostat, a clogged radiator or faulty cap, or low coolant levels. If you've eliminated those, the next place I'd look probably is the engine timing and engine fuel/air mixture. Something wrong with either of those can cause overheating. If that leads nowhere, I'd ask for a leakdown test to verify the condition of the head gasket.
  • Sorry, not "fuel pump", I meant "water pump"
  • Does this car have air? If so itt should have two fans and one should come on when the defrost or a/c is on and the other should be on when the temp. goes up/
  • Try a new radiator cap, and clean the filler neck. I hate throwing parts at a problem, but I think this is worth a shot.
This discussion has been closed.