Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Problems starting mazda protege

edited July 2012 in Repair and Maintenance
I have been having problems with starting my 2000 mazda protege in the past 2 months, especially in warmer weather. I had the starter changed, an oil change and inquired about a tune up, but was told that it may or may not help. It doesn't happen all the time when I go to start the car and my mechanic is not really sure what it could be. We are on a tight budget and cannot keep possibly throwing money into parts that may or may not help the problem. The car only has about 36,000 miles on it and last year we had a new battery put in. When I try to start the car on the first try, it sounds like it wants to start and one time I heard a screaching noise and then I turn the key back and then try on the second time and it starts. There are times it does start fine on the first time. Any suggestions?
Tagged:

Comments

  • To get the engine started, you'll need a few things: fuel, air, spark, and that starter to get things turning. You should have a good starter now, and your battery is relatively new. Assuming it tests as good (Autozone or Advanced Auto Parts will check that for free for you), you're likely down to fuel, air, or perhaps a faulty ignition coil.

    My gut says to get the battery checked, then have the fuel pressure checked. I'm thinking you may have a fuel pump that's going on you, but that is a complete SWAG. The symptoms sound pretty close to what I've seen with a failing pump, though. If it fails a pressure check, make sure they check the pressure regulator and fuel filter as well - those are cheaper than a pump.
  • What doesn't it do when you try to start it? Does the starter turn but the engine just doesn't start?
  • Hi. Update....today I went driving around - several errands/stops along the way and by the last stop I went to start the car and it sounded like it wants to start...making a "mmmmmm" noise but nothing. I did this 4 times and finally gave up, waited 20 min for my husband to come by the parking lot I was in, which luckily was in our neighborhood and he put his key in and it started for him but it had a "sick" sound to it. We then drove back to our mechanic who was able to start the car with no trouble and again said that he has nothing to go by......the car is starting. So my husband and I took it to autozone and they checked the battery, the alternator, the starter and the ignition control module and I told the people there what was up and my husband mentioned that we saw online about the Crank Position Sensor and was told that the check engine light would go on if it was that.
    eraser1998....where do we get the fuel pressure checked? And what does "SWAG" mean? ( LOL) Our mechanic also suggested we take it to mazda and have them take a look or just ask around the garage to try and get some "free" advice and to go online and see if other people are having similar problems. I was thinking of taking it to another mechanic in our neighborhood.
  • "SWAG" means Wild ____ Guess.

    Try the other mechanic. First of all, someone should chack for stored codes even if the light isn;t on.
    Fuel pressure is easy to check by any shop. It's basically just measuring the fuel pressure in the line when the engine is on.

    Additionally, someone may want to hook up an analyzer and check those things associated with the spark pulse. Yes, the CPS signal can be checked that way.

    thee possibilities come to my mind:
    1) the fuel pump is failing and is unable to maintain proper line pressure.
    2) the Evaporative Emissions System has a problem, perhaps a saturrated charcoal canister, that is not allowing the gas takn to readily draw in air to replace the gas getting pumped out. That would allow a vacuum to form in the airspace in the tank, preventing the pump from pumping enough fuel to keep the line pressurized....which could also weaken the pump.
    3) something is getting heat sensitive. The CPS is a poassibility. If this has a coil pack, that's another possibility.

    It's also possible that you simply have a bad sensor. Perhaps the temp sensor is bad, telling the ECU that the engine is still cold. That would cause the engine to try to run too rich to start.

    Perhaps the MAF sensor is bad.

    Any garage should be able to troubleshoot this.
  • That's *scientific* wild ___ guess, @tsm... :)
  • Update.....we have taken the car to a total of 3 mechanics, 1 of them did a diagnostic check and nothing came up, 1 of them was possibly leaning towards CPS and camshaft sensor, the other a fuel pump. Our car is now stalling and last weekend stalled while I was driving and luckily I was locally and somehow got the car to pull over and then eventually got the car out of everybody's way. By the time the tow truck came, he was able to start the car. Our mechanic looked at it last week and did his own diagnostic check and nothing came up. He put in a new CPS part at our request and after driving it around and coming back to the shop it gave him starting issues so he took the part out so we wouldn't have to pay for it. He is suggesting we take it to a Mazda service center so they can do their own diagnostic on it and that would cost here in nyc at this place, $149. Otherwise he is leaning towards the fuel pump. The car stalled in front of our apartment today and it took us waiting 1/2 hour before I felt confident to drive it to a safe parking spot. We live in the city and parking here is not in front of where you live all the time and we have alternate side parking as well. I do not know what else to do. I am so frustrated with getting no results from all these mechanics....basically since its "computer" driven. My husband and I are not mechanically capable. We know the basic stuff and what we find out on the internet, and now we are wondering if we should just sell the car because I feel like I don't have a car as it is now and we really cannot afford to buy a new or even a used car right now. Any feedback would be appreciated. Thanks.
  • Did you ever get this solved? Why would you even be thinking about not being able to afford a used car, when you won't event pay for a $149 diagnostic check? Your problem is not that the car is "computer" driven. Your problem is that your mechanics don't know how to work on cars that are computer-driven, and so they are guessing at the issue.
  • I'd be leaning towards the fuel pump. Sometimes when they heat up after running for a bit they wont pump if you shut the car off then go to restart, till it cools. I seen that before on an Olds. It will crap out entirely soon enough. @ KnnNike, some things just Do Not show up on computer if they fail, like the fuel pump for example, or ignition module may not, etc. I had a CPS go bad on my Pontiac Bonny & never threw a code. Just something to keep in mind.
  • @elwood62, why did you revive this post?

    The lady hasn't responded since August!
This discussion has been closed.