Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Olds Intrigue Overheating problem

I have a 2001 Olds Intrigue with the 3.5 liter V6 and 95K miles. Over the last year it has developed an overheating problem that has gotten progressively worse with the coolant temperature pegging high and losing coolant after only 5-10 miles driven. The mechanic has replaced the thermostat, water pump, radiator core and hoses, and the head gaskets. The heater core (for climate control) was isolated and did not affect the overheating. The radiator fan seems to work correctly and there has been no damage to the front-end or underside that would affect airflow to the radiator. The water flow through the system and temperature readings were checked and believed to be accurate. I have heard that this car/engine has had this problem but no ultimate fix was identified. Do you have any advice for me or mechanic on additional areas to focus on?
«1

Comments

  • Is it losing coolant, then?
    Any smoke out the exhaust?
  • Radiator cap was replaced. Coolant is being lost as vapor/steam. No dripping from the water pump/radiator (cardboard underneath car test) has been seen. The cylinder heads were inspected for signs of coolant leaking into the cylinders (no evidance of this was seen). The head gaskets were replaced after this inspection, for this reason.
  • My first guess would have been the fans not spinning or the radiator core. But you said you checked or replaced these ... hmmmm ... well, the heat enters the coolant as a result of the gasoline firing in the cylinders, along w/the heat of the compresssion stroke,as well as from the auto-transmission if you have that, along with any add'l load on the engine such as something heavy or a faulty AirCon or other accessory on the drive belts, and the heat leaves the coolant as a result of the proper airflow through the radiator and the proper rationing of coolant between the engine and the radiator. So it has to be due to something with all that. There's either something wrong going on w/the engine, the transmission or its fluid, or there is something wrong with the radiator or thermostat.

    Even w/a new radiator cap, it could still be the seal between the radiator cap and the nozzle where it goes isn't sealing tight. Before moving on to other tests, make absolutely certain this is working correctly. If the seal isn't tight, it overheats & leaks b/c it doesn't hold the specified pressure. Coolant boils at a lower temp at lower pressures. Sometimes the sealing surface becomes deformed by heat or more often by someone trying to unscrew it when it is stuck, and they use waterpump pliers or something, which can cause it to deform. Ask your mechanic to double-check the coolant pressurization.

    Here's what I'd do next, beyond above, if it were my car, in this order:

    * Bring all the recommended engine servicing up to manufacturer's recommendations. If your car hasn't had a basic tune-up in a while, this is a good time for it. Change the oil. Replace the spark plugs and air filter. If you have an automatic transmission, change the fluid and filters if beyond the recommended interval.

    * Check the idle speed and ignition timing to make sure it is right on the manufacturer's spec.

    * Remove the thermostat, put it in a pot of hot water on the stove with a thermometer and visually verify it is opening at the specified temperature, and opening fully.

  • edited July 2012
    How does it run - besides it overheating, of course? Have you checked the timing? It is easily checked.
    A car that's not properly timed can have over heat as a side effect..
  • Latest Update: It was suggested that there could be an air lock in the engine block cooling cavities. The car/engine side was tilted up and running with the coolant reservoir cap off to remove air from the system. After 20 minutes and with the water temp reading in the middle range, the coolant level in the reservoir tank went to the top and air/coolant bubbled over for about 5 miniutes. After shutting the engine off, the coolant level went down to the bottom of the tank and additional coolant was added with the cap reattached. There was more coolant added than lost during the bubbling over. After cooling down for an hour, the car was driven (the engine's performance is fine) and it starting overheating after 10 miles (this is longer than it has been able to go recently). Any thoughts on this?
  • I know you said he replaced the headgasket, but I'd still recommend starting with a leakdown test. I think you're still blowing combustion gasses into a cylinder.

    When he did the headgasket, did he check the top of the block for erosion and/or damage? Did he check the head for warpage?
  • I fully agree with the leak down test, but I suspect that it may not find the problem. The reason I say this is because if the needle goes up suddenly after a specified time, then one of the heads could have a crack in it and the crack does not open up until the head has reached a certain temperature, and it is possible that the crack is actually between the water jacket and the exhaust port where a leak down test won't find it.
  • If that is the case, then I would remove the exhaust manifolds and check the exhaust ports. If one is unusually clean, that would be the one with the crack. This is where I would try a product like aluma seal or one of those products that claims to fix head gasket leaks, otherwise it off to look for a new/reman/used head.
This discussion has been closed.