Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Intermittent no start 2006 chevy impala

Hi All, I have a 2006 chevy impala LT 3.9 v6. Intermittently it wont start, crank it and it does nothing. All accessories work fine. Had a new starter installed, switched the relay it works on, had the ignition switch changed (twice), had the passlock system replaced, new keys for the ignition. Had the car to the dealer four, times. It doesn't happen all the time so it cant be reproduced at will. I just keep trying to start it and it will eventually start, it can be turning the key from 4 to 40 times. there's no rhyme or reason, some times it doesn't happen for 5 days, then it happens everyday for a week.. according to the dealer when they reproduced it it was the ignition switch. I doubt i got 2 bad ignition switches so i don't believe the error is being reported correctly. According to chevy they have no other reports of this.. Any suggestions? Thanks, Sean
Tagged:

Comments

  • edited November 2011
    When it is having difficulties.....does it start and then immediately stall? There is another failure mode of what I am thinking of....

    Actually I am dealing with a Chevy Van that is showing the telltale signs of the vehicles security system malfunctioning. What happens in this Vans case (1998 Chevy 3500 Van w 5.7L V8) is that you turn the key on...all the lights light up on dash and then turn her over.....it starts up and shuts down as though you turned off the key. You turn the key to the run position and you can hear the fuel pump and injector rail get primed.

    In GM vehicles of 10yrs of age or thereabouts.....there is a VERY COMMON Security system malfunction (could be VATS/Passkey/whatev)

    Its a well known issue....and I'm not saying this is your issue....in fact I don't know why I am going on about this anymore really.....maybe just maybe this is another GM security system issue.....I guess....that's why

    So this issue with the GM cars is common like I said.... It is the security system shutting off the injectors and killing the engine.... What is happening is the VATS or passkey system doesn't recognize the transponder in the key..... (GM dealers all act like they've never seen the issue before and start you down the road of parts replacement.....first the key....then the security computer.....then your engine ECU.....all to the tune of over 1200 when they totally already know what the problem is..... You can read about it in the link I provided.)
    When the system doesn't recognize the transponder it enables the security system which disables the vehicle in one of several ways.....either fuel or spark....etc...

    MOST knowledgeable shops will fab up an electronic device that completely bypasses the factory system....this is the only way around the issue....

    Check out these links....

    http://newrockies.com/
    http://sethirdgen.org/vats.htm

    Lots more sites out there like this.....I was trying to find the one where the guy told me that dealers come to him all the time to gain assistance with the bypass.
  • Some Of These Intermittent Crank/No Starts Can Be The Result Of Fretting Corrosion (Dark Smudges, But Sometimes Not Even Visible Without Magnification) In Connectors For Various Modules (BCM, ECM, TCM, PCM, etcetera).

    The corrosion insulates the terminals and is not a conductor. The fix is to disconnect connectors and use a nylon brush to brush away any oxidized deris and to apply a very small amount of dielectric grease before reconnection.

    Did the dealer do any of this ?

    CSA
This discussion has been closed.