Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

USE COPPER OR PLATINUM SPARK PLUGS

hey everyone,
my question is on my 1981 ford fairmont. i had carb rebuilt, cleaned the fuel tank.adjusted the carb. it
has a slight misfire at idle, but does not misfire while driving like bucking or jerking. but, when it gets warm, about 45mins
of driving, the car stalls out when stopping, and the idle is real rough, have to keep foot on gas and brake to keep running.
i didn't change the spark plugs yet. do yo think by driving with old gas in the tank, it caused the sparkplugs to foul or get damaged? car was pinging like crazy, top speed was 50mph. so should i use factory copper plugs or platinum plugs?
thanks stovebolt
Tagged:
«1

Comments


  • If you suspect bad gas is causing your problems, take care of the gasoline first. Fresh gasoline might solve everything.

    When it comes time to replace the spark plugs it probably won't matter whether you use copper or platinum plugs. I would recommend copper however, because your ignition system was engineered for copper plugs. Platinum plugs were not available in 1981.

  • There's not nearly enough info about the car available to know what is causing this vehicle to perform so poorly but spark plugs are probably not it and are the least of your worries.

    It sounds to me like more than a few things (half a dozen or more) are out of whack but pinging like crazy is going to kill the engine. Pinging would be caused by the ignition timing being too far advanced, an inoperative EGR system, etc and based on a top speed of 50 MPH can possibly be caused by a clogged catalytic converter.



  • It's best to stay with the original brand and model of plug, unless the engine is modified.
  • To me it sounds like the problems are all originating in the carburator. Chances are that either something isn't properly connected or properly functioning and your adjustments were subsequently done improperly.

    When it was rebuilt, exactly what was replaced? Was the temp sensor that operates the choke replaced? Has it been checked to see if it's functioning properly?
    How did you adjust the carb? There is a proper protocol and an improper protocol. Did you have instructions to adjust it to?

    Have you hooked up a vacuum gage? Was the vacuum appropriate and stable?
    have you checked the fuel pressure and regulator?

    You may need new plugs, but they're not the cause of your problems. I'd bet lunch they're all fuel metering related. Be aware too that lean operation can manifest itself as hot chamber temperatures (which can cause pinging) as well as a low top speed. The power to go fast comes from the gas, and too little gas in the mix means insufficient power.
  • Pull the plugs and inspect them. If they are bad replace them with Motorcraft OE plugs and get the carburetor straightened out as that would likely be the source of all the problems. Many Ford carburetors used a device to delay the throttle returning to idle and without it operating correctly the engine is prone to stall when the accelerator is released.
  • Rod just reminded me, I believe that vehicles of that era were still using Idle Stop Solenoids. An idle stop solenoid's job is to allow total closure of the throttle plate to prevent dieseling when the engine is shut off. This was a common problem when operating temps were raised and metering leaned out in the '70s.

    If the carn adjustments are made without the solenoid energized you'll have numerous problems. Idle needs to be set on an energized solenoid. All adjustmenst need to be made with an energized solenoid.

    If you don;t have one, than I stand corrected.
  • edited October 2011
    I agree with circuitsmith
    It's best to stay with the original brand and model of plug, unless the engine is modified.
    Stick with oem!
  • hey everyone, pulled the plugs #3 cyl had a nonfouler onit and plug was oil fouled.driving better now replace plugs,cap,rotor,and wires and added a can of engine restore for the oil burning problem.might help has before in the past on other
    oil burners.
    stovebolt
  • check with a local auto club for advise before you change plugs. They may know a better plug to use.
  • Bad spark plugs won't make it ping. I would susoect a peoblem in the egr system.
This discussion has been closed.