Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Why can't the valet key start the car?

edited July 2011 in General Discussion
For two years, I was convinced that the car I inherited from my mother was no good. I could never start it. My wife thought I was crazy because she could always start it. We finally figured it out. I have been using the valet key which doesn't work. The engine turns over, but it simply doesn't start. With the regular key, it starts right up. Anyone know why this is so?
Tagged:

Comments

  • edited July 2011
    What car ?

    If the mystery car has keys with a micro-chip...
    And, if through the life time of the car some new keys were made and programed....
    AND if the valet key was not present at the time of programming additional keys....

    The valet key got left out of the programming sequence so it now doesn't work and needs programmed.

    All cars come with 2 regular keys . A valet key is always key #3. It sounds like you only have 1 regular key. Where are the rest ?
    If the family needed additional keys and forgot to program the valet at the time, that would explain it.

    With my Fords you can program your own keys 3,4,5,& 6 but only if you have 2 that work.
    With only one working key you must visit the dealer for programming of the 2nd.
    All additional keys you make must be present during the programming sequence to work thereafter.
    Even for family members in other towns who keep a key, Don't forget them when making some more.
  • The car is a 2000 Toyota Avalon. We have three keys, but I was just using the valet key. I don't think int is a microchip issue. The thing that gets me is that the car turns over.
  • Perhaps the car has a security system which has to be put into "valet mode" in order for the valet key to work? I have a Jeep Grand Cherokee with a dealer installed security system that accidentally got put into "valet mode" once, and I had a terrible time figuring out how to get the vehicle to act right and start all the time. If this is not the case, you may have a duplicate key that either doesn't have an RF chip in it, or has not been programmed to operate the car. Honestly, if you have one key that doesn't start the car all the time, but other keys work fine, the problem is the key.
  • I am just spitballing here, but what if the normal key does have a computer chip, and that chip being in proximity enables the valet key to work? Have you read what the owner's manual has to say about the valet key? When you think about it, when the valet key is normally used, the normal key should be somewhere not to far from the car?

    If you haven't already done so, read the owner's manual from cover to cover. It might have something about this issue, and other things you should know.
  • I'm betting it is a microchip issue. With the improper chip coding in the valet key, it won't disable the fuel pump cutout. The fact that the key is cut correctly means that the ignition will still work, but the fuel pump won't ever send gas (ie, it'll turn over but never start).
  • "When you think about it, when the valet key is normally used, the normal key should be somewhere not to far from the car?"

    Seriously?
  • I wondered about that too. The opposite is true when I leave the car for service. Just cause it's called a valet, you can't use it as a service key ?
This discussion has been closed.