Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

bad gasoline????

I have an 09 Subaru Outback. I filled up the tank at the gas station I usually goto. Drove about 30 miles on the tank to the airport where the car was parked for 5 days in an airport gated pay lot. Left the airport, I got about 10 miles and then the car would no longer accelerate. I pressed on the gas and could hear the engine rev, but the car would not move. I had to be towed to the Subaru dealer, where they said they could find nothing wrong with my car and they think I got some bad gasoline. They drained the tank and filled it up 1/2 way and the car runs fine. It still starts a little sluggish though. It sounds like it is laboring/revving when I first start the car after it has been sitting awhile, but once it is in gear it's fine. The original gas cost me $50 and the repairs $300.
1. Do I have any recourse with the gas station?
2. Is there anything I can do to fix the engine struggling when I first start the car?

Any suggestions/advice are greatly appreciated.
Thanks.
«1

Comments

  • If the engine was running OK, but the car wasn't accelerating, I seriously doubt there was bad gas. Was the engine coughing and sputtering, stalling and being hard to start, sure...maybe bad gas. But even then, maybe lots of other things.

    IF you had some of that previous "bad gas", and had it tested ($$), then maybe you would have recourse against the gas station, but it would cost you to go after them. Even if you won, the amount of time and energy expended may not be worth the end result.

    You could try and find multiple people who had similar experience at the same station. If they were distributing bad fuel, a lot more than just you would have gotten some.

    If you would like to post lots more information on how the car is actually running, we can probably have a decent shot at figuring it out, or give you advice on what to test next.

    Good luck with whatever course you choose.
    Chase
  • Bad gas almost never happens. A tanker of gas will fill hundreds, if not thousands of cars. You NEVER hear of mass failures due to bad gas, which is exactly what would happen. If your station had bad gas they would have definitely heard about it.
  • "Bad gas" can be read as "unable to verify malfunction". Real "bad gas" is very rare.

    If your engine was revving and the car wasn't moving, than the two were not effectively connected. In an automatic, that would be the tranny, perhaps the torque converter portion. In a manual that would be the clutch. I'll bet luch that you have a manual. And I'll bet dinner that your clutch is shot.
  • Anyone who claims that you obtained bad gas should be prepared to save you at least a 1 quart sample.
    "Bad gas" can and does happen on occasion but generally that diagnosis can be translated to "we don't know so we're throwing something out there".
    Without a gas sample you have no recourse and anyone who gives this diagnosis should have it backed up with at least a 1 quart sample.

    However, you state the car would not move with the engine revving. This could point to a transmission fault (automatic) or a clutch issue (hydraulics on a manual, etc). The exception might be if the engine were running so poorly (as in barely) that it simply would not move the vehicle.

    The part about struggling to run at first after the car has been sitting points in another direction. This could mean a loss of residual fuel pressure and most of the time that is due to a faulty check valve in the fuel pump. At rest, residual fuel pressure will be lost and on a restart the struggling is caused by air being burped out of the fuel lines. Once the air is purged everything is fine.
    As an analogy think of a garden hose lying out in the sun on a hot day. Turn on the water and the hose may spit and sputter for a while before clearing itself up.
  • "Bad gas" can be read "could not verify". Actual bad gas is very rare.

    If the engine was revving and the car wasn't moving, it means the two were disconnected. In an automatic it means your tranny is bad, perhqps the torque converter portion. In a manual it means your clutch is shot. I'll be lunch you have a manual. I'll bet dinner your clutch is shot.
  • I got some bad diesel once so it can happen. You used the term "reving" twice while saying that it wouldn't accelerate. Reving means that the engine is increasing in RPMs. If the engine is increasing in RPMs but the car is not accelerating or increasing in speed, that would certainly lead one to believe a slipping transmission or clutch.
  • edited May 2011
    Just as "Patriotism is the last refuge of a scoundrel", "Bad gas" is the default diagnosis by a mechanic who is stumped. As was already said, while "bad gas" is a possibility, it is a remote possibility.

    And, as was also stated already, an engine that "revs" freely while not accelerating the car is not an engine with a problem. This is indeed the symptom of engine power not being transmitted to the drive wheels of the car, and that points toward a transmission problem (if it has an automatic trans), or a clutch problem (if it has a manual trans).
  • Your posts make me very suspicious that this is "bad gas". The only strange part is that after they drained the gas it operated properly (or at least better). Whereas before it would not accelerate at all. However the car symptoms have been getting worse. When I first turn on the car after it has been sitting awhile it idles at 1500 RPM and sometimes fluctuates down to 1000 and up to 2000 just sitting there in park. Once I get going I am still having some acceleration problems, it just doesn't feel right. This is only when I am accelerating from stop or from a very slow speed. If I am going faster than say 20 MPH there are no issues whatsoever. The check engine light has been on since Subaru drained the gas and the cruise control light is blinking. The car is an automatic, 2009, with 18500 miles on it, I bought it brand new. I am bringing the car back to the Subaru dealer this week. They claim it was bad gas, the gas station I filled up at has no other reports of bad gas. The Subaru dealer says if it turned out to not be bad gas they would be on the hook for the original $300 I paid for them to drain the tank since I am still under the manufacturer's warranty. I think this would qualify, no? Any suggestions? Need any other info?
  • What I would recommend you do is drop by a chain type auto parts house (Checkers, AutoZone, etc) and have them scan the car for codes. They will do this for you free of charge.

    Just clarify something. From your original post it was made to sound like the car would not move (as in one inch) and your last post gives the impression the car will move but the acceleration is not what it should be.
    If it's the latter then forget the transmission angle of this.

    There are a number of things that can cause an idle problem or an off-idle problem.
    (Vacuum leak, intake tract leak, MAF sensor, IAC valve, TPS, etc, etc)
    Hopefully, a scan may produce something to work with and I never thought it was bad gas to begin with.
  • Originally it would not move 1 inch when I pressed on the gas. I had ZERO acceleration. Now it struggles some but then goes fine. Although at certain times I still have the ZERO acceleration issue but it goes away now after a few seconds whereas before it was permanent. After a few seconds and a pump or 2 of the gas peddle it goes ok and picks up speed.
This discussion has been closed.