Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

2005 Ford Taurus SE Transmission Problem

I have a 2005 Taurus SE Ford with 3 Litre Vulcan Engine - the Check transmission light has just come on. I have checked the DTC codes and so far there are none. The problem is real however, I can feel a poor shift between 1st and 2nd gear ( its an automatic btw), like the bands are loose. Just drove the freeway here in CA and the rest of the shifting and tranny response seems fine. Any diagnosis?

Comments

  • edited April 2011
    Hopefully you've checked the fluid? And hopefully its at the right lever, clean & red, and lacking any foul odor? How many miles are on it, and what kind of service has the transmission seen over its lifetime?

    You'll probably need someone with a better code reader/scanner. If there is a warning light then there are codes. A lot of code readers only pick up generic OBD-2 codes.

    I'd suggest just finding your best local transmission shop and asking them to look at it. Some do this for free. Others might charge an hour's labor. If you end up with some codes & a diagnosis you can always post the codes & the story here for comment.
  • edited April 2011
    To cigroller: Thanks so much for the reply. Yes, the first thing I did after checking for the codes was to run the car on the road and get some heat going and then I checked the X-mission stick: Fluid level was apparently (it wasn't at all easy to read) fine, and the color was good and there wasn't any accrid smell like burnt metal. I checked it twice - looked good. I then drove the car 40 miles on the freeway to my home and the only problem I could detect was the slipping shift between 1st and 2nd. On the freeway the power was good and response seemed ok. Just the start from stop was definitely off. Again, reminded me of the old x-mission joke: "You need your bands tightened". I've read a lot of very negative comments about Taurus tranny's from the first 3 gens (80's -2003) But this is a 2005 tranny - Ax4N/4F50N. The earlier probs ref. to in a TSB from Ford were supposedly solved by 2005. Guess not...,
This discussion has been closed.