Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

2002 Ford Focus. Engine turns over but won't start

I have a 2002 Ford Focus SE with ~63,000 miles on it.



Several months ago the car died on me and I was forced to get a tow back home. I'd driven my son to Tae Kwon Do barely an hour before. Came out of the school, jumped in the car, started it up and was driving out of the parking lot when she died. I tried to restart it and the engine would crank but refused to turn over. The weather at this time was fine (more on this later) fortunately, so waiting for the AAA tow truck was not a problem. Back home I tried to start it and again, the engine would crank but not fire. A week or so later a friend replaced the spark plugs & leads for me and it started and ran just fine.



A month or so later I went to a Dodgers' game with a friend. When we got back to his house it was pouring rain and I discovered my Focus wouldn't start. Like last time the engine would crank but not fire. The lights worked, the radio worked. That damned annoying seat belt warning bell would ding-ding-ding but the engine wouldn't turn over, and so I got another tow back home. Over the next couple of weeks I'd try to start the car (wishful thinking) but it was always the same. The engine would crank but not start. Although...once or twice it fired up and ran normally for a few seconds, just long enough to get my hopes up, then it slowly died.



The friend who had replaced the leads & plugs for me last time was getting married this time and he didn't have any time to spare to look at it, and not knowing much about cars I was forced to take it to a mechanic. But first...



Talking to a knowledgeable coworker he told me to listen for the Fuel Pump switching on when I turned the ignition key to the #2/Acc. position but try as I might I never heard anything like the whine of anything fuel pump related. The car did start, only to once more slowly die after a few seconds, just like before. This time when I tried to start it again I did hear the fuel pump. And it was loud...and long. It whined for what seemed like forever but probably wasn't more than about 10 seconds. I wondered how I'd not heard it before and the only thing I could think of was I hadn't. Heard it, that is.



And that was it. The car wouldn't start again. Nor did I hear the Fuel Pump whine. But when I checked the fuse box I discovered the Fuel Pump fuse was shorted out. OMG! Could this be the problem? I acquired a new 15 Amp fuse and replaced the shorted out one and, with crossed fingers, turned the ignition key.



Nothing.



Now it was time to get it to the Mechanic.



One tow, one fuel pump, and one fuel pump module later, I was out $800 (that included a new exhaust manifold because it failed the Smog check for its Rego) but at least I had a working Ford Focus. For two months.



In the week leading up to Christmas the rain had been pouring down here in Los Angeles. Although my Focus is garaged at home it's parked outside in an open air lot at the Park & Ride, 7 miles away (15-minute trip on surface roads). During this very wet pre-Christmas week the car ran just fine without a hint of a problem. Now I say it was wet and it was. If you live in L.A. you know how wet it was here last week. At times I was driving through several inches of water and was putting up large rooster tails and the car was parked outside all day in the rain, but come the afternoon when it was time to come home it started up just fine.



I drove it for the last time last Tuesday, Dec. 21st when I drove to a friend's house in the afternoon, then back home after dinner. No problem. Car started and ran just fine with no indication of things to come.



Last night, Monday, Dec. 27th, I jumped in, started it up, engaged reverse...and the engine died. That's how long it ran for. Ignition. Fire. Lug lug lug. Hit reverse. Engine dies.



I turned the ignition off then back on...and heard the fuel pump running for a couple of seconds! but the engine refused to start again. That was also the last time I heard the Fuel Pump. I tried to start the car several more times but no go. The engine would crank but not start. The battery seemed fine, the lights worked, the radio played. Even that damned annoying "You're not wearing your seat belt!" alarm rang. The Fuel Pump fuse was a-okay but I couldn't hear the Fuel Pump itself and the engine refused to start.



I called the Mechanic and he said to bring it in. Parts & Labor related to his job have a 12-month, 12,000-mile warranty, and as that work was just 2 months ago, if it's the same problem, I'm good to go. But...what if it's not?



What if he says it's something else?



I have little-to-no knowledge of cars so if the Mechanic says it's something else, dirty or dead fuel injectors, for example, who am I to say otherwise? My Focus has a Kelly Blue Book of approx. $2,500. I just dropped $800 on it, which I figured was okay because it was the first major repair in several years. But if I drop another grand on it that's my Trade-In down the tube. Not that I plan to trade it in, but still.



Does anyone have any ideas what may be causing this problem? Can I offer up any additional information to help pinpoint the problem? Is it even worth me trying to trouble shoot this problem if I have no mechanical experience and can't repair it myself? I'm a dab hand around the house, fixing plumbing, electrical problems, carpentry, etc., but when it comes to cars I'm out in the cold.

Tagged:

Comments

  • edited December 2010
    Lets start from the top. How long ago was the last time you changed the plugs and plug wires? How about fuel filter? Has a CEL (Check Engine Light) come on? Is all the maintenance items listed in your owner's manual up to date or is something past due?
  • edited December 2010
    How long ago was the last time you changed the plugs and plug wires?
    When my friend changed them, so about 4 months ago.
    How about fuel filter?
    Before it was replaced in October with the Fuel Pump, I have no idea. It would have been at the recommended Mileage, but as the car doesn't get many miles put on it (see below) that could have been some time ago.
    Has a CEL (Check Engine Light) come on?
    No, not until it wouldn't start :)
    Is all the maintenance items listed in your owner's manual up to date or is something past due?
    All maintenance is up-to-date. The car does not get driven a lot, as you might have gleaned from it being an 8-year old car with ~63,000 miles on it. It does the 15-mile daily round trip to the Park & Ride 4-5 times a week, and the maybe once a week 15-mile round trip to take my son to TKD, assuming my wife doesn't take him (which she usually does). For everything else we use her car.
  • edited December 2010
    It turns out it was the Fuel Pump, again. The last one lasted ~63,000 miles, this one failed inside 500. At least my Mechanic gave me a 12K-Mile, 12-month Warranty, so he's replacing this Fuel Pump free of charge. Unfortunately he found a couple of broken Hydraulic Engine Mounts that need replacing, but he's doing them for under $200 (P&L) so that's not too bad, I guess.
This discussion has been closed.