Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Oil light on then off then CAR DIES

My wife came home from shopping and told me her oil light came on. We immediately checked oil which was fine and very clean. It had been changed last month. I started the car with ease. No oil light. An hour later I drove her car a few miles on an errand. I wanted to see if the light would come on. It came on after about 3 miles into my drive. I made my destination turned the engine off and did my errand. Ten minutes later I started the car back up with ease with no oil light and no engine noise. I started home and after about 1 mile into my drive the oil light came on. I then made a left turn and the car just stopped. All the dash lights came on and I had to pull over and get towed. Car wouldn't start. Starter and battery tested ok but our mechanic cant turn the engine with a wrench. Can the engine or oil pump seize or fail that quickly without notice? Before getting a new engine what should we have them check? Wouldn't start even with a jumbo battery charger.
Tagged:
«1

Comments

  • edited December 2010
    What year Camry? The oil light meant no oil pressure. If the oil level on the disstick is close to normal then it could be a bad oil pump, sludge somewhere in the motor, or a clogged oil pick up screen in the sump area of the oil pan.

    Sometimes the AC compressor locks up. Since your oil light was coming on the AC is likely not the problem in this instance but it should be checked first to rule it out.

    If an oil pressure light comes on the first thing to check is the oil level on the dipstick. If the oil level is OK, then a bad oil pump is suspect and the car shouldn't be driven until the reason for the low oil pressure is found and corrected.
  • edited December 2010
    I'm not sure what you mean by "without notice". The oil pressure light was your notice.

    I'm afraid there's a pretty good chance the engine could have been saved had you stopped immediately when the light came on, as your owner's manual instructs.
  • edited December 2010
    It's a 2000 with 90k on it. What I mean without notice is the car started each time without any problems or noise. No engine knocks etc. The samething happened a few years ago and it was a dead battery. Oil light didn't come on though. this all happened within a span of a few hours.
  • edited December 2010
    More info such as did you buy the car new, how often is the oil changed and checked, etc.

    The oil pressure lamps signifies no oil pressure and normally you would not expect a 90k miles Camry to have a pressure problem unless there is a root cause for it.
    This could be a shaky past maintenance history of irregular oil changes leading to sludging, etc.

    Since the engine is apparently locked up due to a seized or spun rod bearing you will need to rebuild or replace it. What should be done first is to drop the oil pan off of the engine and take a look at 2 things.
    One is the oil pan and oil pump pickup screen for signs of sludging.
    Two is look at the crankshaft journals closely and see if any of them are dry in appearance and/or discolored. This is a sign of lack of lubrication and a bad bearing. This would, of course, mean all of the bearings are bad; just some worse than others.
  • edited December 2010
    We did buy the car new. Changed the oil regularly every 3,000 to 5,000 miles. Just changed all the belts and water pump a few months ago. Is there anything else that could cause the oil pump to fail other than sludge build up? Electrical issues maybe?
  • edited December 2010
    It's not electrical with a seized engine. There are a few things that could possibly lead up to something like this though.

    A purchased from new Camry with only 90k miles should not have had a catastrophic engine failure if the problem is not due to engine sludging.

    You mention the belts and water pump being changed. Does this mean the timing belt also and is this the 2.2 engine? Just pondering a few things here.
  • edited December 2010
    Yes that included the timing belt. It's a V6 engine. Not positive on the 2.2.
  • edited December 2010
    The V6 is the 3.0 so that weeds out one possibility anyway. Oil pumps seldom ever fail and if an oil pump fails then odds are the entire engine is wiped out.

    The reason I asked about a timing belt was to try and determine if there was a problem with that particular job that may have led to the current problem.
    Keeping mind this only a possibility, a belt tensioner or idler that was not replaced at the time could possibly have been trying to seize up. This could lead to the engine trying to lock up and of course this might lead to the oil light being illuminated.
    Eventually the tensioner may have seized for good which is where you are now.

    There are other possibiities related to the oil pump being stripped out (near zero in my opinion), a camshaft trying to seize up due to lack of lubricant, etc.
    It's near impossible to make much of an accurate guess without hands on the car.

    The timing belt change followed so shortly by something like this does sound odd although I am by no means accusing the shop that did the job of botching something.
    What I would do is pop the timing belt cover off and take a look inside there first. If nothing appears to have failed then the next step would be to drain the engine oil and pull the oil pan and preferably at least one valve cover to check for sludging.

    Sludging can coke up (meaning hardened oil) the oil pump pickup screen and at some point may get bad enough to prevent oil from reaching the pump. It's not long them before the engine is toast.
    Toyota has had a lot of complaints over this issue and extended the engine warranty in a PR move but I think the limit was 8 years from the date of sale, which leaves you a day late and a dollar short.

    Hope some of that helps anyway.

  • edited January 2011
    Our mechanic told us today that the engine did have lots of sludge. I bet your correct in that the oil wasnt reaching the pump. The oil actually looked "too clean" when I checked the dipstick a month ago before all this happened. It should have been a little brown a least after a month and a half since its last change but it looked like it had just been poured out of the can. I plan on stopping by his shop tomorrow to take a look. We put a remanufactured jasper engine in the camry. Hopefully this will work better.
  • edited January 2011
    Oil light meant no oil pressure. It was running just as if you had no oil in the pan. Seized it up
This discussion has been closed.