Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Gas pump accuracy and slow pumps

I bought some gas last week at a discount station. The line was long because, as I soon discovered, all the pumps were filling REALLY slowly. My gas gauge was on "E" but not below the line. I was both surprised and suspicious to see that my '98 4Runner's 15 gallon tank, as listed in the owners manual, took 17 gallons of gas, and I didn't even try to top it off even a little (which I am inclined to do when the price paid is really low). Was the pump cheating me? Did the tank take more gas because it was filling so slowly? What to you think? I wanted to contact someone from the state of california about checking the pump, but google search proved frustrating.
«1

Comments

  • edited October 2010
    In Georgia the Dept of Ag checks the pumps. There should be a sticker on the pump showing what government agency check the pump accuracy.
  • edited October 2010
    Thanks, I will check a local station.
  • edited October 2010
    My guess is that because the gasoline was pumped in slowly, there was less backpressure to trigger the shutoff on the nozzle. Therefore you probably filled the tank and the filler tube. All states have a bureau of weights and measures and pumps are checked for accuracy.
    Here in Indiana we had a chain store that is no longer in business called Quality Farm and Fleet. In the house brand motor oil called Harvest King, the bureau of weights and measures discovered that a quart of oil was about 1% short and all the oil that hadn't been sold was pulled from the shelves. Customers could return the oil that had been sold for a refund. I didn't bother since I didn't think it would make that much difference to me. Apparently it was not a deliberate mistake to bilk the public--something had gone wrong where the oil was put in bottles.
  • edited October 2010
    My guess the reason for the slow pumps maybe do to the vapor recovery nozzles combined with all the pumps being used at the same time. This possibly causes the pumps vapor recovery system to not allow the gas to pump any faster then the vapor it can recover. I try to avoid stations in my area that have this problem. But I never experience a slow pump to cause inaccuracy of the pump.
  • edited October 2010
    I encountered the slow pumps at a station that was busy. The pump I was using was pumping fuel at about the rate of 1 milliliter per hour. I attributed the problem to the cold weather at the time, but I had never experienced this at other stations in cold weather. Your explanation makes sense. I gave up after 5 gallons and left where I had intended to fill the tank.
  • edited October 2010
    My guess is you had less fuel than you thought or the tank may be a little larger than spec.

    I don't recommend topping off the tank. Look around the glove box and the lid or area under the lid at the fueling point. There is likely a warning not to top off the tank. penny saved might cost you dollars in repairs. Likely it will worn you NOT TO TOP OFF THE TANK. You can damage the vapor recovery system and then it may become very slow filling at any station.
  • edited October 2010
    Are you sure it's a fifteen gallon tank, that seems small for an SUV. As far as I know a 98 Forerunner has a 70 liter or 18.5 gallon gas tank.

    Ed B.
  • edited October 2010
    edmunds confirms it to be 18.5 gallons
  • edited October 2010
    You may want to double check your owner's manual. Every source I've come across says that fuel tank capacity is 18.5 gallons. If that is the case, I and think it is. Then your suspicions are unfounded.
  • edited October 2010
    I agree that because the pump was dispensing slowly, the back pressure device in the pump handle probably allowed you to fill your tank farther than normal. Filling your tank to the very top can cause problems, so it's best that, if this happens in the future, you stop a little early.

    I'm not convinced that the problem was caused by all the pumps being in use. When I fill up at a pre-pay pump, and pre-pay for $20 (for example) the pump runs quickly up to $19.50 or so and then really slows down. I've filled up at stations where I was the only person on 6 islands, and the pump has run really slow, and I've filled up at crowded stations and have everything work just fine. So I assume the slow filling is a software glitch of some kind that keeps the pump on utra-slow mode.
This discussion has been closed.