Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

VW Diesel Loss of power

We were on a road trip (1300 mile) across desolate WY, and my 2002 VW Jetta wagon TDI (120,000 miles) suddenly started losing power. I could maintain 45-50 mph up hills, but no faster, and this car usually has no trouble. We pulled into a remote auto repair, and had the mechanic replace my fuel filter (I carry a spare...). The car ran fine for the next 120 miles, then loss of power came back in the same way. Pulled in to a bit less desolate place, took a mechanic for a ride, and it acted fine, no symptoms. He blew out the air filter, I topped up the oil. There have been no warning lights, water temp guage is fine during both incidents. We need to drive back the 1300 miles next weekend, and are a bit nervous. What else could it be?
«1

Comments

  • edited August 2010
    Check and see if that new fuel filter is not plugged up again..You might have gotten a bad tank of fuel.. If the filter IS plugged up, drop the tank and clean it out..Before you hit the road, be sure to have another spare filter with you..
  • edited August 2010
    We have a VW Golf TDI. We experienced loss of powered at around 100K, ran OK at lower speeds, but lost passing power, acceleration. Cause was coking, carbon build-up in the turbo. Ended up having to disassemble and clean the turbo. Recall cost was about $600. Tech told me there are tolerance's for coking, but do't usually check unless you complain of loss of power.
  • edited August 2010
    Thanks for the response. Our problem is very intermittent -- right now the car is running fine. When you had your loss of power problem was it intermittent, or always there until you had the turbo cleaned?
  • edited August 2010
    I'm in agreement with the others that this could be a fuel contamination issue or a turbocharger issue.

    Contamination such as water could be a constant problem. If the problem is dirt, etc. then it may take a while for the new filter to clog. One would hope the mechanic would have checked for this after removing the old filter.

    As to the turbo, it's possible for an impeller to randomly start dragging and if that happens it's akin to trying to breathe with a tie pulled too tight around your neck.

    You refer to topping off the oil. Exactly how much oil did it take to top off?
  • edited August 2010
    The problem is definetly in the fuel system. You might have gotten a bad tank of fuel which has a lot of water content in it and very likely. I don't know if cars have fuel/water seperators or not so check if your car has this. Really the only thing you can do besides draining the fuel system is to drive the car near empty and wait a few miles to replace the fuel filter. But, before you do all that, if you can reach the fuel filter yourself, see if you can tighten it. If you can, take it all the way off and make sure that the gasket is there and in one piece but make sure you don't drain any fuel that is in the filter. Dry the gasket area off as best you can and put a light coating of engine oil on the gasket and then put it back on. As long as you didn't loose too much fuel out of the filter you will not have to prime the fuel lines. If you had or have any substantial amount of air in the fuel system your motor will lack power or not run at all.
    But, if you really trust yourself with a wrench while you have the filter off (this is really easier then it seems). Get two clean containers. One, one gallon container to put fuel in the filter, and one small, clear or white plastic container. Dump all the contents of the filter into the clean, plastic container. Diesel fuel is heavier then water so you will see an off-clear liquid in the bottom of the container and then what looks like clear bubble(s)on the top. Now, a lot of tiny little bubbles in the center right after you pour all the contents out is OK, and a lot of little bubbles that migrate to the outside edges of the container are harmless tiny oxygen bubbles. But, a big blob of clear stuff that looks like air is actually water that has surfaced to the top (You might have to wait a while for the water to surface). If the clearish bubble is more then a few tables spoons then you got a bad tank of fuel and the only thing you can do, that is not costly, is put clean fuel back into the filter and then put the filter back on the car and then drive the car everywhere you can to actrually waste fuel before you make the trip back. If you see no blobs of water in the fuel then I would suspect that the filter is bad for some reason - probably a microscopic hole in the caseing of the filter or gasket. If so, get a new filter and top it off with clean fuel, grease the gasket and tighten it back on the housing.
    In a very basic way, diesel powered motors need only two things to run: cleanish fuel and air. As opposed to gas powered things, diesel powered things only need electrical energy to stop the flow of fuel to shut down the motor. Whereas gas powered motors need a spark to ignite fuel. Compression that causes friction ignites diesel the fuel.
  • edited August 2010
    Regardless what the problem is ...

    I suggest going by a TRUCK parts store and buy an water separating diesel fuel filter that uses replaceable fiter carteidges and have someone install it ... [b]BETWEEN[/b] ... the vehicle fuel filter and fuel tank.

    I'm not sure but I seem to remember there were versions with glass (see through) bowls for diesel applications ... gasoline requires a totally metal enclosure system, IIRC.

    In our case it was a gasoline application and after installation we never had problems on the road again ... but had to drain 1~3 ounces of water out of the filter about every 10k miles (gas quality was not very good where we were at the time ... late 70's through early 80's).

    Hope this helps.

    A truck maintenance superviser (fleet of about 500 truck) told me that they were always replacing fuel filters due to fuel quality problems.
  • edited August 2010
  • edited August 2010
    I have this same issue now, and with the help of http://www.tdiclub.com/ I've tracked it down to the MAF sensor. Yours could be this or (the other likely candidate) is a turbo issue.

    Apparently, mile clogging of the turbo or a malfunctioning MAF sensor causes an overboost condition and the computer shuts down the turbo. You essentially lose all boost and go into 'limp mode.' Cycling the ignition resents the computer and you should have full power back again. I've gotten to the point of feeling right when I've lost power to (while still in gear) turn the key off (must be traveling in a straight line) and within about a second, turning it back on. Full power again.

    Again, with the help of http://www.tdiclub.com/ I followed advice on diagnosing the MAF sensor. You can cause this problem by trying to accelerate hard while going uphill in a taller gear (4th or 5th). You'll probably be able to feel the decrease in power when the turbo cuts out. Now, disconnect the MAF sensor (just downstream of the air filter) and try to recreate the problem. If you don't get the turbo to cut out... you need a MAF sensor.
  • edited August 2010
    Jetta TDI's (of this era anyway) have a fuel filter with water separator.
  • edited August 2010
    I know. So did our vehicle.

    The add-on pre-filter was larger and more efficient ... commercial grade.

    That simple.
This discussion has been closed.