Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Sputters accelerating in the summer

My 2000 Buick Century with a V6 works fine (mostly) on cold winter days, but on warmer days and when the car warms up it sputters when accelerating. I have to feather the gas gently when starting from a stop, passing or climbing a hill.

Embarrassing and dangerous.

Can you help?

Comments

  • edited March 2010
    You have to help first.

    Beyond "regular oil changes" what do you do in terms of maintenance? How old are your spark plugs? Wires? Fuel filter? Air filter? Aside from those things what else has been done with the car? Is the check engine light on?
  • edited March 2010
    Thanks for the reply I appreciate it.
    Regular oil changes and air filter; yes. Thought it might be the fuel filter, so I changed it, so that?s new. I have not changed the spark plugs or wires. The check engine light is not on. When I purchased the car 18 months ago it ran fine. Last summer it started acting up and I have not driven it much since. I have not worked on it much either, because it ran fine in the winter for what I needed.
    I bought the care from a kindly old European man and thought it would be a safe bet, however it just now occurs to me that the autobahn is in Europe. Say la vie.
  • edited March 2010
    Give it a new set of plugs and wires. Even if it doesn't clear up the problem it probably needs them anyway.

    It would also be worthwhile to have the fuel pressure checked.
This discussion has been closed.