Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Temperature gauge on the red zone

I have a 1997 BMW 528i with 127K miles. The car overheated almost two months ago on 12/1/09. The dealer replaced the thermostat housing that was cracked and the problem went away. While driving last night, the temperature gauge went to 3/4's and sometimes stayed in the red zone. Unlike the first time it overheated, there was no smoke coming from the engine. With a new thermostat housing, what could have caused the gauge to go to the red zone? Is it safe to drive the car 15 miles to the dealer?
Tagged:

Comments

  • edited January 2010
    When cool, first, I would check the coolant level in the RADIATOR, not just the overflow tank. You can not drive "in the red zone" for very long, certainly not 15 miles.
  • edited January 2010
    More info is always helpful.
    The dealer replaced the thermostat housing but did they replace the thermostat also? They should have.
    The car overheated 2 months ago and how long was the car operated while overheating at that time?

    As to whether the car can safely be driven that far it's very debateable. If it's really overheating then I would say no. If it's due to a gauge error then no problem.

    However, when the gauge starts showing overheating you're supposed to stop then and there and not continue on.
  • edited January 2010
    Where you park your car, if there were a slight drip of coolant from the front of the engine, would you have noticed it? That car is just about due for a new water pump if it has not already been replaced. My daughter parked her '97 on the street and never noticed the slow drip until she was driving home from college and the car overheated because it was low on coolant. It no doubt did most of its dripping when the car was moving.

    The dealer certainly replaced the thermostat when he replace the housing, unless the mechanic accidentally picked up the old one and put it back in. They look rather shiny and new even when 14 years old. Although they are name brand thermostats, the thermostats in older 3 and 5 series BMWs seem to fail at an unusually high rate. The failure mode is "stuck closed". I have never seen one fail after only two months though.

    When I had one fail recently in a '97 328, the car would run unusually warm but not overheat when sitting still idling. If I pulled it out on the highway and put a load on it, the temperature gauge would go to the top within a mile.

    Another problem you can have in a 14 year old BMW is crumbling plastic and internal leaks in the coolant external reservoir. When that happens, you can get air bubbles in the cooling system, and these cars do not like having air bubbles in their cooling system. I have replaced the external reservoirs in both my '97 328s.
  • edited January 2010
    The dealer's invoice stated that thermostat housing was replaced, pressure tested the vehicle and no more leaks were found. No mention of replacing the thermostat.

    I had driven about 1,500 miles since the first occurence of overheating 2 months ago. If the temperature gauge is in the red zone and there's no visible smoke, how would I know if it is a guage error?

    We had a snow storm on Friday so I have not had the chance to check on the coolant level. I assume the mechanic toped off the coolant when he replaced the thermostat housing. And since no leaks were found at that time, I would think the coolant level is good.
  • edited February 2010
    Coolant level is easy to check. Unfortunately, you cannot check the level in the radiator as this radiator has no cap on it. In this car, the external reservoir is a little more complicated than the bottle on most cars. After the car cools, pull the cap and look in the reservoir to make sure it is about half full.

    If the temperature gauge rises at a normal rate over a period of 2-3 minutes after you start the car, it is highly unlikely that it is a gauge error.

    Feel the top hose. After the car has run for five minutes or so, you should not be able to touch the top hose as it will be too hot to touch. If you can grab it, the thermostat is not opening, or water is not moving for some other reason.
This discussion has been closed.