Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

Car is running hot when stopped

My CR-V is running hot when at stops. I have replaced the radiator and cap, water pump and belt, and just recently the thermostat. The fans are working so I don't see replacing those. I have checked the oil and see no signs that the head gasket(s) are bad. What other options are there to look into? Please help!

Comments

  • edited August 2009
    I hope that you are not getting your repair advice from a mechanic. The parts you have replaced may have been old and degraded, but they are not likely the culprits for the symptom you describe.

    If the car gets hot when it is stopped, but cools back down at highway speed, the problem is almost certainly the lack of forced air through the radiator. Does your electric fan in front of the radiator come on when the car is stopped and starts to get hot? If not, it could be the fan, its relay, or its water temperature sensor.

    When you replaced the radiator, did you check the air conditioning condenser to make sure that the fins were not blocked by bugs, plant debris, or pet hair?

  • edited August 2009
    The oil doesn't always show head gasket damage, I'd have it looked at. Not sure exactly which engine your crv has but if it has an iron block and an aluminum head overheating it is extraordinarily dangerous in terms of head gasket damage.
  • edited August 2009
    Define "running hot." If you let the engine idle, what happens?

    You say the fans are working. Are they working at the correct temperature?
  • edited August 2009
    Well, the radiator was replaced a year ago. Water pump had a small leak so I had it replaced. Just had the thermostat replaced two days ago. Currently it's at the shop having the fans tested to see if they are running properly (coming on soon enough, etc.) My mechanic has also mentioned the a/c condenser. I know it runs hotter without the a/c on. If this doesn't fix it, I don't know what else to try.

    As for the engine, I just know it's 4-cyl. and I don't know if varies by the model of (EX AWD).

    What I mean by hot, the gauge is 3/4 of the way up. It has gotten hotter than that, but NOT in the red. When the a/c is on, the gauge drops just a little from the 3/4 mark, but still above normal.

    Thank you for all the replies!
  • edited August 2009
    If the gauge does come down some, but not back to what it used to be this does suggest both a problem with the fans kicking on at the appropriate time and with air movement through the radiator fins. It would be great to know what your shop comes up with.
  • edited August 2009
    Wanted to let you know that one of the cooling fans had quit working. Hopefully that takes care of the issue completely!!
    Thanks for the suggestions!
This discussion has been closed.