Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

1999 Nissan Maxima will not start after leaving ignition sw on overnight. (Recharged bat.)

Ignition seems to function properly according to Haynes manual. Primary and secundary power to coils and crankshaft & cam pos sensor test ok. Security light no longers comes on and neither mechanic nor Nissian tech could reset it. Nissan guy said I would have to take it to the dealer. I'd rather not do that for obvious reasons.



What damage did I cause leaving ignition on? Haynes says don't do it, but as usual doesn't say why.

Comments

  • edited November 2008
    I would try disconnecting the battery for about an hour then reconnecting it. First, if possible, make sure you have any security codes needed to reactivate things like the radio. Check the owner's manual. It may not help, but it will not cost anything.

    What exactly does it do or not do when you try to start it? Does it make any sounds at all. Do any lights work? Do any gauges come to life? Have you had the battery tested? (not the same as recharging it.

    My guess (in this case it is a wag not a swag [Scientific Wild **** Guess] is that a relay somewhere may have burned out or is sticking.
  • edited November 2008
    If you have verified that sprark is getting to the plugs then you next need to check the fuel delivery system. Have you tried spraying some starter fluid into the intake to see if that will fire the engine?
  • edited November 2008
    Does the engine turn or not? If not, the battery terminals are in need of cleaning. It happens all the time when a battery is drained until dead.
  • edited November 2008
    A friend of mine did that once on a Nissan, he ended up burning up the ignition module. Is there spark??


    transman
  • edited November 2008
    The battery is new, it had to be recharged because the ignition switch was on long enough to almost completely discharge it. I disconnected the bat when I charged it and then reconnected. The engine turned over as normal and caught and ran for about two seconds. Afterwards it wouldn't start at all. I did all the tests called for in Haynes manual and elec. checked out ok. Had car towed to a mechanic.

    Mech said ignition system checked out ok and the prob was that the security had shut down the injectors and he needed my spare key to reset the system as he had tried with the key I'd provided and it wouldn't reset. I brought him the spare key and it didn't solve the problem either. He called a man from Nissan to come and reset the security system and he couldnt do it either. He said I would hsve to tow my car to the dealer. I had the car towed home.

    I just went out and reconnected battery as you advised. I think the radio and such automatically reactivate. When the key is inserted in switch the security light starts flashing at about three second intervals. When the switch is turned on, all indicator lights are on and security light remains on but stops flashing. Radio works as well as a/c and all lights and accesories. Twice when I tried to start it, the engine ran for about two seconds and shut off. The fuel system seems to be shut down. My major concern is which component is causing it to do that. They cannot be returned and are so expensive that I want to be sure which would be most likely affected by the ignition being left on for so long. If you are stumped too, perhaps you would know how I can find out without being financialy raped by the dealer.

  • edited November 2008
    Thanks for responding. The engine turns normally. The battery is new, it was just depleted because the ignition was left on for so long. I'm trying to find out how this caused my fuel delivery system to shut down and which component(s) need to be replaced or reset without being ripped off by the dealer.
  • edited November 2008
    It sounds very much like the immobilizer system preventing the car from running.

    Here's a link to a possible solution. Note the sequence of key turns.

    http://www.justanswer.com/questions/148fn-2000-nissan-altima-vehicle

    If that doesn't work and removing and holding the battery cables together for 5 seconds doesn't work, an hour may give you better luck.

    Good luck.
  • edited November 2008
    If you are fairly sure you have a security system problem, go to the Yellow Pages and look for Automotive Security and Alarm Systems specialists. They could repair the system, or disable the system. They would be cheaper than a dealer (who may have to call in such a specialist, anyway).
This discussion has been closed.